Unable to import items into sandbox?

I am trying to export items from my production square account and import them into a sandox. I downloaded the .csv file, clicked the import on the items page, selected my .csv, mapped the fields.

I get an error saying

“Cannot import items while other changes are being made. If you are unable to resolve your issue, please contact support for additional assistance.”

Is this supported?

Thanks for reporting this issue! Would you be able to share your application id so I can take a look on our side and see what’s going on?

Glad to, should I PM it to you?

Sure thing that will be fine! Note application id is not private, but if you prefer PM that will be fine :smile:, just please reference this post so I know what the issue is. Thank you!

Sent on slack, thank you!

Hey @richr apologies for the delay here. The Catalog team confirmed there is an issue within Sandbox and are working on a fix. I’ll update this post once I have more information or any updates. Thanks for your patience!

This issue should be resolved, now. Please let me know if you are still seeing issues while importing!

Hey Stephen, It still doesn’t work for me.

I exported from my live store.
Tried to import into my sandbox, ignoring column 1, which is the token and it fails

There are 93 errors in your document. If you need to make any changes, re-import your file.
Invalid value (LI2SYUITAUZNAUR62K66YMPE) in cell A2. Update the value to Y or N.

Which is the column I told it to ignore.

Rich Ralston
email: rich@richralston.com
cell: +1 (412) 304-1491