Square UK - Verification Failing


Is anyone else experiencing problems with SquareUK this morning? Last night my site stopped being able to take payments because of verification failures. This morning I investigated and I find the verification dialog is not being presented to the user and my browser console is reporting from the following URL call

https://api.squareup.com/1.0/threeds/proxy-message/NONCE/…(long string of characters I have not repeated here)

  1. errorComponent: “C”, errorDescription: “internal square error”, messageType: “Erro”, errorCode: “403”,…}

  2. errorCode: “403”

  3. errorComponent: “C”

  4. errorDescription: “internal square error”

  5. errorDetail: “failed to perform 3DS authentication”

  6. messageType: “Erro”

So I’m guessing this is the square servers not responding to the request to pop up the dialog box for the card verification details. I’m getting nothing form the Square Support team despite a couple of emails and a Twitter DM. Is anyone else seeing problems and/or have any idea what the issue might be here? All/Any help greatly appreciated!


I am seeing the same thing. I have disabled Square for the time being and reverted to PayPal. No response from my support email to Square so far.

1 Like

There is an issue with SCA that means that no transactions that require SCA have been able to go through since last night.

We are seeing the same issue. Square’s technical team doesn’t seem to be available on the weekend so this is unlikely to be resolved before Monday.

Seeing indication that they may be onto it. https://uk.issquareup.com/incidents/5rm9n9fgy6xt
But still not working for me.

It is still not working for me

It is back up and running now

1 Like

:wave: Hi all, we did have an issue that was causing this issue. As mentioned it has been resolved. Here are the details on our status page. :slightly_smiling_face:

hi i am facing same issue yesterday on adding natwest master card. Was the issue from your side?
Below is the image:

What was the time that you got this error and what’s your application ID? :slightly_smiling_face: