Gift Card scopes issue

Hey there, we have the square plugin running with woocommerce with the gift card option activated and are receiving the following error log entry when customers try to apply their gift cards.

ERROR The merchant has not given your application sufficient permissions to do that. The merchant must authorize your application for the following scopes: GIFTCARDS_READ

The cards work fine when used through the tills.
Any help would be great
Joe

That error means, when WooCommerce authorized the application they didn’t provide the correct permission scopes. I’d recommend reaching out to WooCommerce with this error since they set the scopes in the call to Authorize. :slightly_smiling_face: