Cant launch sandbox Dashboard

I want to launch my sandbox dashboard, so i can test payments during development. I did everything as always, go to Square Developer Dashboard and run Launch Dashboard under Sandbox test accounts section. It always works, but from today i get 403 Forbidden error. What im doing wrong?

:wave: Are you still experiencing the error when trying to get to your sandbox Dashboard? I wasn’t able to replicate the error. :slightly_smiling_face:

yes, here is screenshot Screenshot by Lightshot
i have same issue on 2 different accounts. here is the screenshot how im launching it Screenshot by Lightshot

Are you the owner of the Square account or an administrator with full permissions? Also what’s your application ID?

yes, im an owner. and until today it always works, so i dont think its settings issue or something like this.

i have 2 Apps, both of them are authorized for Sandbox Account. app id of first is sandbox-sq0idb-fTvo9trry011q3vNiK6qSw, second is sandbox-sq0idb-BKMBRNxnBHP48HOFLQB4rA

What browser are you using? They both loaded for me and I’m using Chrome.

also Chrome. i have just tried also in Firefox - same result

huh, very interesting - i enabled VPN via UK and it works. why is it forbidden from my current location (Ukraine)?

@Bryan-Square can you fix it please?

up the topic. 20 symbols required

I’m checking with the team. :slightly_smiling_face:

1 Like

@Bryan-Square so what is the result?

At this time due to current events this is the expected behavior with your location. :slightly_smiling_face:

what is the reason for that?