SCA issue with HSBC

Hi We have an issue with the square implementation of SCA using the React Native Plugin.
When using a HSBC card we get the attached dialog appear, but you are unable to click on any of the buttons?

The Contact Us and FAQs buttons work, you just can’t click on either App or OTP

I’m checking with the team on this. :slightly_smiling_face:

Hi do you have any update on this please?

The team is still looking into this. Is this happening with all HSBC card payments? :slightly_smiling_face:

We tried with 3 different HSBC cards (Debit & Credit) same result.

Ive just come back from a weeks break, has there been any update on this?

Hiya we are waiting for an update on this, has anyone got any news?

Are you still running into the issue? :slightly_smiling_face:

Yes we just tried at 11:31 GMT and the problem still persists, We are unable to click the HSBC App button as before. Nothing has changed.

Could you please advise?

What type of device is this happening with? Is it iOS or Android? :slightly_smiling_face:

Hi we have only been able to replicate on IOS as Android phones don’t seem to bring the screen up.