In-app-payments-react-native-plugin - duplicate code in constructor

Hi all,

I’ve been doing some work with the RN quickstart code lately and I just want to point out some duplicate code:


In the constructor, lines 119 and 124 are the same. Should one be removed?

Thank you,


Good call, that looks right to me :slight_smile:. Opened a PR here: Removed unnecessary duplicate line by StephenJosey · Pull Request #98 · square/in-app-payments-react-native-plugin · GitHub

1 Like

Right on, thank you!

1 Like