Error : only units can be authorized for non-multiunit-aware applications

Hello,

I now get an error when trying to create a new account or to re-allow permission

and I don’t know what is the meaning of that error

application ID K6B28yo6zeWi1SYCmg14WQ

Can you help me please ?

FredG

:wave: Non multiunit aware applications aren’t supported any more with Square APIs. As a partner you should have received notifications about migration, deprecation, and notices of usage prior to retirement of this functionality.

Do you still have customers using the application you provided? :slightly_smiling_face: